Back
Maintenance
Maintenance
Server Migration
Completed 14 Sep at 09:06am CEST.
Server
Web Service
Database Service
Concrete Machines
DD Inox
Familiesauna De Pallieter
Schrijnwerkerij Deconinck
SUSs
VF Bikes
TVK
Completed
The migration has been successfully executed!
Posted
14 Sep at 09:06am CEST.
Started
All websites, web service and database service will migrate to a more adequate server in Frankfurt, DE. This means that all websites will be unavailable for a short period of time.
Posted
14 Sep at 09:00am CEST.